[Løst (7-9-13)] Tvungen reset af Windoze 10 installation

Alt om software, sikkerhed, kryptering m.m. Spørg og der er sikkert en der kan hjælpe.
Besvar
Brugeravatar
Kleth
This member is
This member is
Indlæg: 3815
Tilmeldt: 27. mar 2013, 15:20
Interesser: Jage,Skyde,Ammo&Historie
Geografisk sted: Nordsjælland
Has thanked: 693 times
Been thanked: 467 times

[Løst (7-9-13)] Tvungen reset af Windoze 10 installation

Indlæg af Kleth » 5. aug 2017, 15:05

Knægten skal i 4klasse have en laptop med, jeg har købt en Asus Vivobook E402NA, som virkede fornuftig. Den kommer med Windoze 10 Home 64bit.
Jeg ville installere den, men da den nåede til netværk fik touchpad valgt noget andet og da jeg prøvede at gå tilbage genstartede den. Når jeg booter, starter den fint og så kan jeg vælge tilpasning indtil lige før valg af netværk og så rebooter skidtet og så kan jeg starte forfra.
Jeg har prøvet at resette Windoze, boote fra win10 USB disk og udføre repair, slå Secure boot fra, sætte bios til default og optimized indstillinger samt at tilslutte kablet netværk.

Nogle ideer? Som ikke medfører at jeg skal bruge 1/2 til 1 dag på at installere drivere.
Min mistanke er at der er gået ged i delen hvor man skal vælge netværk og så kan den ikke komme videre. Div logfiler den siger jeg skal kigge i under System32/logs viser ikke nogle fejl.


Den booter glimrende på Netrunner og Fedora, så min tålmodighed er ikke stor og jeg ved jeg kan få Windoze Remote Desktop til at virke fra Linux..............
Img01.jpg
Fristende .. . .
Img01.jpg (87.72 KiB) Vist 1122 gange
Img02.jpg
Partitionerne ser sunde ud
Img02.jpg (140.22 KiB) Vist 1122 gange
Over de seneste 2 dage har jeg brugt mere end 5t på at opgradere min arbejds PC til Windoze 10 Aniversary edition et fikst 5Gb download, så jeg er slet ikke forudindtaget :giggle:

Alt hvad har fundet på Mikrobløds support site har taget udgangspunkt i at man allerede har en fungerende installation.
Senest rettet af Kleth 6. aug 2017, 15:16, rettet i alt 2 gange.
"Be the reason why a friend is afraid at night!"

ReneKJ
This member is
This member is
Indlæg: 1759
Tilmeldt: 25. jun 2015, 11:10
Interesser: Våbenrelateret information
Geografisk sted: Jylland
Has thanked: 216 times
Been thanked: 467 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af ReneKJ » 5. aug 2017, 15:35

Prøv at kigge på ASUS supportside om ikke de har deres egen specielle recoveryfunktion.

På f.eks. Lenovo er der tit en dedikeret knap til det.

Brugeravatar
LapuaMagnum
This member is
This member is
Indlæg: 1856
Tilmeldt: 27. maj 2014, 19:23
Interesser: Jagt, IPSC langspyt
Geografisk sted: Schweiz
Has thanked: 1052 times
Been thanked: 323 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af LapuaMagnum » 5. aug 2017, 15:50

Kan du komme i Bios, så kunne du måske konfigurere noget derfra? Ups læste ikke din bios ting der, sorry

Måske linket kan virke for dig :smile:

https://www.asus.com/support/faq/1013001

mvh
Senest rettet af LapuaMagnum 5. aug 2017, 16:03, rettet i alt 1 gang.
Hellere være neutral og kunne sit kram frem for at ligne en million og være uduelig!

Brugeravatar
Kleth
This member is
This member is
Indlæg: 3815
Tilmeldt: 27. mar 2013, 15:20
Interesser: Jage,Skyde,Ammo&Historie
Geografisk sted: Nordsjælland
Has thanked: 693 times
Been thanked: 467 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af Kleth » 5. aug 2017, 15:59

ReneKJ skrev:Prøv at kigge på ASUS supportside om ikke de har deres egen specielle recoveryfunktion.

På f.eks. Lenovo er der tit en dedikeret knap til det.
Det er korrekt, de har deres egen Win10 app, men det kræver, hvad jeg kan læse mig til, at jeg kan få en GUI for at lave recovery punkter og USB stick :wall:
Der er ikke noget der dukker op på de første 4-5 sider af deres troubleshooting FAQ.

@LapuaMagnum: Jeg har prøvet at slå rigtig meget til og fra i BIOS, men det hjalp stort. Og du har givet mig to ideer: 1 prøve at slå WIFI fra i BIOS. 2 prøve med en alternativ WIFI stick.
"Be the reason why a friend is afraid at night!"

Brugeravatar
Raptor357
Platin Member
Platin Member
Indlæg: 4378
Tilmeldt: 26. mar 2010, 23:27
Interesser: At skyde og ramme
Geografisk sted: Stor Kbh
Has thanked: 88 times
Been thanked: 269 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af Raptor357 » 5. aug 2017, 21:13

Har du overvejet at hugge et kabel i den?
Kun mængden af varm luft er begrænsningen på hvor højt politikerne stiger til vejrs

Brugeravatar
Kleth
This member is
This member is
Indlæg: 3815
Tilmeldt: 27. mar 2013, 15:20
Interesser: Jage,Skyde,Ammo&Historie
Geografisk sted: Nordsjælland
Has thanked: 693 times
Been thanked: 467 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af Kleth » 6. aug 2017, 08:16

Raptor357 skrev:Har du overvejet at hugge et kabel i den?
Tak, det er et glimrende forslag og det har jeg absolut overvejet :thumbup:
Kleth skrev: Jeg har prøvet
at resette Windoze,
boote fra win10 USB disk og udføre repair,
slå Secure boot fra,
sætte bios til default og optimized indstillinger
samt at tilslutte kablet netværk.
"Be the reason why a friend is afraid at night!"

ReneKJ
This member is
This member is
Indlæg: 1759
Tilmeldt: 25. jun 2015, 11:10
Interesser: Våbenrelateret information
Geografisk sted: Jylland
Has thanked: 216 times
Been thanked: 467 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af ReneKJ » 6. aug 2017, 08:32

Hvis det er en helt ny computer kan det vel ikke udelukkes at den simpelthen ikke virker?
Du siger den booter fra Linux, men virker netværket?

Ellers så fandt jeg dette link hvor der er en liste over typiske shortcuts til recoverypartitionen

https://answers.microsoft.com/en-us/Win ... 03c3a74e93
For Asus, press F9 as soon as you see the Asus logo.

Brugeravatar
LapuaMagnum
This member is
This member is
Indlæg: 1856
Tilmeldt: 27. maj 2014, 19:23
Interesser: Jagt, IPSC langspyt
Geografisk sted: Schweiz
Has thanked: 1052 times
Been thanked: 323 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af LapuaMagnum » 6. aug 2017, 08:47

ReneKJ skrev:Hvis det er en helt ny computer kan det vel ikke udelukkes at den simpelthen ikke virker?
Du siger den booter fra Linux, men virker netværket?

Ellers så fandt jeg dette link hvor der er en liste over typiske shortcuts til recoverypartitionen

https://answers.microsoft.com/en-us/Win ... 03c3a74e93
For Asus, press F9 as soon as you see the Asus logo.
Den funktion skulle være taget ud af Win 10, men derimod skulle man downloade et mindre program til at kunne gøre det samme.

mvh
Hellere være neutral og kunne sit kram frem for at ligne en million og være uduelig!

ReneKJ
This member is
This member is
Indlæg: 1759
Tilmeldt: 25. jun 2015, 11:10
Interesser: Våbenrelateret information
Geografisk sted: Jylland
Has thanked: 216 times
Been thanked: 467 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af ReneKJ » 6. aug 2017, 09:06

LapuaMagnum skrev:
Den funktion skulle være taget ud af Win 10, men derimod skulle man downloade et mindre program til at kunne gøre det samme.

mvh
Nåh? Det var sgu da tåbeligt, som Kleths problemer tydeligt viser.
Min lidt hullede hukommelse fortæller mig forresten at MS kalder denne første setup for Out Of Box Experience (OOBE), det kan måske være et nyttigt søgeord.

Men hvis det en købt i Elgiganten eller lignede ville jeg tage den med ind og brokke mig. Mon ikke de er i stand til at lægge en kopi af det originale image på? Eller alternativt lave en recovery disk fra en identisk maskine.

Brugeravatar
LapuaMagnum
This member is
This member is
Indlæg: 1856
Tilmeldt: 27. maj 2014, 19:23
Interesser: Jagt, IPSC langspyt
Geografisk sted: Schweiz
Has thanked: 1052 times
Been thanked: 323 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af LapuaMagnum » 6. aug 2017, 09:21

Kunne ikke give dig mere ret :smile:

mvh
Hellere være neutral og kunne sit kram frem for at ligne en million og være uduelig!

Brugeravatar
Kleth
This member is
This member is
Indlæg: 3815
Tilmeldt: 27. mar 2013, 15:20
Interesser: Jage,Skyde,Ammo&Historie
Geografisk sted: Nordsjælland
Has thanked: 693 times
Been thanked: 467 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af Kleth » 6. aug 2017, 10:23

Netværket virker glimrende, i hvert fald i Fedora :smile:
Screenshot at 2017-08-06 04-06-32.png
F9 tasten bringer rigtig nok PC'en i recovery mode, og reset fejler ligesom når jeg har brugt Win10 recovery USB :wall:
Img03.jpg
Img03.jpg (191.44 KiB) Vist 1118 gange
Img04.jpg
Img04.jpg (153.56 KiB) Vist 1118 gange
Img05.jpg
Img05.jpg (113.49 KiB) Vist 1118 gange
Jeg har fundet et link på "Windows 10 OOBE loop" hvor man vist kan lave en løsning med at sætte en nøgle i registry, som så gør at OOBE bliver sprunget over. Var det min egen PC så røg den til forhandleren, men det er weekend, den er købt online, knægten skal bruge den snarest og det er vist udelukkende en software fejl

Lidt typisk, jeg bryder mig ikke om Windoze og så har jeg det her cirkus :rolf:
Senest rettet af Kleth 6. aug 2017, 15:20, rettet i alt 1 gang.
"Be the reason why a friend is afraid at night!"

Brugeravatar
Kleth
This member is
This member is
Indlæg: 3815
Tilmeldt: 27. mar 2013, 15:20
Interesser: Jage,Skyde,Ammo&Historie
Geografisk sted: Nordsjælland
Has thanked: 693 times
Been thanked: 467 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af Kleth » 6. aug 2017, 10:33

ReneKJ skrev: Min lidt hullede hukommelse fortæller mig forresten at MS kalder denne første setup for Out Of Box Experience (OOBE), det kan måske være et nyttigt søgeord.
Det her ser ud til at være meget nyttigt :razz:
- Jeg føler mig dybt åndsvag jeg kan installere Linux, expertsystemer, databaser og advanceret middleware og så kan jeg ikke finde ud af at følge en "for dummies"-guide :giggle:
"Be the reason why a friend is afraid at night!"

Brugeravatar
Robse
Platin Member
Platin Member
Indlæg: 1854
Tilmeldt: 21. feb 2011, 11:29
Interesser: Skydevåben: Krudt & Luft
Geografisk sted: Østjylland
Has thanked: 318 times
Been thanked: 304 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af Robse » 6. aug 2017, 12:08

Når du engang har fået liv i potten, så husk denne - det er ret
så handy at have ved hånden, når maskinen engang ikke kan starte
ordentligt ;-)
https://www.howtogeek.com/245175/how-to ... boot-menu/

I øvrigt mange tak til MS for deres Feature update:
5 gb l*rt, 3 timers sneglefartsDL, herefter 1 times update
og talrige genstarter, udelukkende for at skulle
1: For 117 gang svare nejtak til det totalt ubrugelige Edge..
2: Ændre sikkerhedsindstillinger tilbage til det højere specialkonfigurerede niveau
man havde INDEN MS lige skulle opdaterepille igen igen..
3: slette / fjerne divers totalt ubrugelig Gameplay Apps og features som alligevel
ikke kan bruges til noget uden additional hardware + need for games.
4: for 10 ende gang fjerne diverse afkrydsninger der ikke harmonere med ens
personlige valg omkring hvad der skal sendes ud af huset til MS og andre profitaber.
5: omkonfigurere MS defender system til noget brugbart

Mange tak MS, mange tak. Eller som man siger, tak for l*rt.
You will be hollow. We shall squeeze you empty, and then we shall fill you with ourselves.
― George Orwell, 1984

Brugeravatar
Kleth
This member is
This member is
Indlæg: 3815
Tilmeldt: 27. mar 2013, 15:20
Interesser: Jage,Skyde,Ammo&Historie
Geografisk sted: Nordsjælland
Has thanked: 693 times
Been thanked: 467 times

Re: [Spørgsmål] Tvungen reset af Windoze 10 installation

Indlæg af Kleth » 6. aug 2017, 14:10

Ha ha, godt at høre Robse, nogle gange bliver jeg lidt i tvivl om jeg er den eneste som synes at Mikroblød Windoze er er retarderet økosystem.

Jeg satte pølsefingrene på "shift" og "F10" da OOBE for 10.000 bad mig vælge sprog. Det gav en kommando prompt hvor jeg kunne køre "regedit" og indsætte en nøgle under stien

Kode: Vælg alt

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE]
Nægle

Kode: Vælg alt

"UnattendCreatedUser"=dword:00000001
Jeg genstartede maskinen, som hang usædvanligt længe og efter 30min hvor der ikke var aktivitet på harddisken, gennemtvang jeg en koldstart hvor på den kvitterede med loginskærmen. Da jeg jo ikke havde oprettet en bruger, kunne jeg ikke logge på. Der er forskellige løsninger på det problem, men jeg var bekymret for hvad jeg ellers skulle hacke mig igennem.
Min tanke var, at da maskinen var på login ville recovery tillade en fuld reset pga at installationen nu var "beskidt" nok ...... og ganske rigtigt :wall:
Efter at jeg holdt "F9" nede under start og kom ind i recovery
IMG_1680.JPG
IMG_1680.JPG (105.82 KiB) Vist 1116 gange
IMG_1681.JPG
IMG_1681.JPG (62.68 KiB) Vist 1116 gange
Efter reset geninstallerede maskinen og ved reboot kunne OOBE køre igennem til den opdatering Robse bandede over
IMG_1689.JPG
IMG_1689.JPG (92.26 KiB) Vist 1116 gange
7-9-13 ser skidtet ud til at køre, så skal jeg have udført recovery punkter og password USB recovery setup :impatient:
Men hvis den maskine bare laver een mislyd mere så kører den Linux før nogen kan sige "Supercalifragilisticexpialidocious". For slet ikke at tale om at udføre en mindre Windoze opdatering .....

Tak for hjælpen alle sammen! Det har alt sammen været gode indlæg med fornuftige forslag til struktureret fejlsøgning.
"Be the reason why a friend is afraid at night!"

Besvar